centos7을 구버전 putty 로 ssh 접속 시 오류가 발생합니다.


expected key exchange group packet from server




해결방법


[접속 > SSH > 키교환] 메뉴에서 아래 이미지처럼 "디피-헬만 그룹 교환 14"를 가장 위쪽으로 올려주고 접속하면 됩니다.



+ Recent posts